Canalplan AC Forums



For discussions about Canalplan AC, features etc.

You are not logged in.

#1 Friday 14th July 2017 19:36:09

Shultzy
Moderator

Redirections appearing in CP

Today I started getting redirections when using parts of CP. This was one of them [http://pipeschannels.com/1320848].

The title [Find out what's new, report a bug or request a new feature] appeared in dark blue and underlined like a web link. When hovering over the title this appeared [canalplan.org.uk/wiki/bugs#]. As you will notice there is an extra symbol (#) at the end of the address.

This extra symbol appears on all the areas where the redirection occurs. Another one was [Bridge No 87] showing canalplan.org.uk/place/d7j7?showmarker=yes#.

If I refresh the page the underlining disappears and the page is ok.

Any ideas or do you want me to post it as an issue?


Regards Shultzy

Offline

#2 Saturday 15th July 2017 14:41:53

Stephen Atty
Administrator

Re: Redirections appearing in CP

There have been a lot of changes the the internal urls used by canalplan. The trailing # is harmless/

If there are part of canalplan redirecting off canalplan then we need to get those removed/

Offline

#3 Saturday 15th July 2017 18:18:11

Shultzy
Moderator

Re: Redirections appearing in CP

Do you want me to post it as an issue?


Regards Shultzy

Offline

#4 Sunday 16th July 2017 07:51:16

Stephen Atty
Administrator

Re: Redirections appearing in CP

If you can put details of the pages where the redirections off canalplan are occuring that would be good. The Hash issue isn't a real issue as the # just indicates the break between the server part of the url (i.e. what the server can see) and the client url (which can only be accessed from the browser).

Offline



Board footer

Powered by FluxBB

t>